Problem
- Błąd z połączeniem piekarnika z siecią Wi-Fi.
- Problemy z podłączeniem piekarnika z aplikacją mobilną.
Dotyczy
- Piekarniki z funkcją Wi-Fi
Rozwiązanie
W celu połączenia urządzenia do sieci domowej należy:
- Odinstaluj aplikację.
- Uruchom ponownie telefon wyłączając dane komórkowe jak również połączenie Bluetooth, tak aby jedynym połączeniem po ponownym uruchomieniu było połączenie Wi-Fi.
- Zresetuj ustawienia sieciowe piekarnika - informacje znajdziesz w instrukcji urządzenia swojego urządzenia.
- Zainstaluj ponownie aplikację.
Pierwsze uruchomienie: powiązanie urządzenia z aplikacją (połączenie smartphona z siecią Wi-Fi emitowaną przez urządzenie; Android szuka samodzielnie, IOs trzeba wyszukać ręcznie; przykład sieci @AJ_OV:xxxxxxxxxx ) - Po połączeniu aplikacji z urządzeniem nastąpi prośba o podanie danych logowania do sieci domowej Wi-Fi.
- Następnie urządzenie próbuje połączyć się z siecią domową, gdy dojdzie do połączenia na urządzeniu pojawi się znaczek Wi-Fi lub odpowiedni komunikat (dla IOs trzeba ponownie ręcznie przyłączyć urządzenie do domowej sieci Wi-Fi)
- W przypadku braku połączenia urządzenia z siecią domową.
- Sprawdź czy sieć/router ma właściwe parametry dot. częstotliwości . Jeżeli tak należy próbować połączenia na innym routerze - informacje o wymaganych parametrach znajdziesz w instrukcji obsługi oraz artykule.
- Spróbuj użyć innego routera pomocniczego połączonego kablem z routerem głównym (ew. stwórz hotspot na innym smartphonie i spróbuj połączyć urządzenie).
- Gdy uda się połączyć urządzenie do sieci, odłącz dodatkowy router, zresetuj ustawienia sieci w piekarniku i podłącz się do domowego routera.
- Jeżeli doszłoby do niepowodzenia powtórz próbę kilkukrotnie - urządzenie podejmie kilka prób pobrania danych z serwera i może umożliwić to połączenie.
- Sprawdź czy problem z połączeniem występuje również przy próbie połączenia z aplikacją na innym telefonie. Zmiana urządzenia może być pomocna.
Przed każdą próbą połączenia należy zresetować ustawienia sieciowe w piekarniku
Jeżeli problem będzie nadal występował skontaktuj się z Biurem Obsługi Klienta Electrolux. Do weryfikacji problemu niezbędne jest podanie poniższych danych:
- numer PNC;
- numer seryjny;
- adres email użyty do logowania w aplikacji;
- dane o smartfonie: model, system operacyjny i jego wersja;
- dane aplikacji: wersja.
Widoczność sieci emitowanej przez urządzenie np. @AJ_OV:xxxxxxxxxx, a tym samym połączenie z aplikacją, wyklucza uszkodzenie modułu Wi-Fi.
Przyczyna
- Niewłaściwa aplikacja.
- Urządzenie nie połączyło się z siecią domową.
- Aplikacja nie nawiązała połączenia z urządzeniem przez sieć Wi-Fi.
- Niewłaściwe parametry routera.
- Aktywna funkcja Bluetooth i dane komórkowe .